Calls and Login are not working for RU region
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 07:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2024 - 07:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 07:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 07:23 UTC
This incident affected: PSTN connectivity - inbound (PSTN inbound - RU), Call engine (Call engine - RU), and PSTN connectivity (outbound).