Maintenance: Update of messaging, integration, and campaign services in Region EU.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 08:04 UTC

Investigating

Scheduled Maintenance: Update of messaging, integration, and campaign services in Region EU. Start time: 2026.09.02 at 07:00 UTC. Expected duration: 120 minutes.
Posted Sep 02, 2026 - 07:00 UTC
This incident affected: Voximplant Platform EU (Call lists, Control panel, API) and Voximplant Kit EU (Robotic campaigns, Agent campaigns, Control panel, Integrations).