Problem with statuses and messaging in KIT RU\KZ region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 07:15 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2025 - 05:35 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2025 - 05:30 UTC
This incident affected: Voximplant Kit: Automation (Voximplant Kit: Automation - Kazakhstan), Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Kazakhstan), and Messaging.