Issues with SIP calls to Voximplant Kit
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 09:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 09:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 08:34 UTC
This incident affected: SIP connectivity (SIP connectivity - US, SIP connectivity - EU, SIP connectivity - LATAM, SIP connectivity - APAC, SIP connectivity - AU, SIP connectivity - RU).