Difficulties in the operation of Platform and KIT in RU region (slow loading, long server response times during calls, status failures).

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted May 29, 2026 - 08:25 UTC

Investigating

We are currently investigating this issue.
Posted May 29, 2026 - 08:02 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, SIP inbound, PSTN outbound, SIP outbound, Agent campaigns, Control panel) and Voximplant Platform RU (PSTN connectivity - outbound, PSTN connectivity - inbound, SIP connectivity, ACD, PDS, Control panel).