Call issues for some Kit accounts in the RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 11:13 UTC

Investigating

We are currently investigating this issue.
Posted Aug 14, 2025 - 10:55 UTC
This incident affected: PSTN connectivity (outbound) and SIP connectivity (SIP connectivity - RU).