Problem with call history and SQ reports for some customers in RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 16:01 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 15:19 UTC
This incident affected: Control panel.