We are currently experiencing issues with sending HSM templates in messengers for users with the Agent role in Voximplant Kit within the US region.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 22:10 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2026 - 08:25 UTC
This incident affected: Voximplant Kit US (Messaging, Control panel, Workspace).