Problem with Kit services in RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted Nov 29, 2024 - 13:55 UTC

Update

We are continuing to investigate this issue.
Posted Nov 29, 2024 - 13:48 UTC

Investigating

The problem arises with the operators statuses, PDS campaigns.
Our developers are already working on solving this problem.
Posted Nov 29, 2024 - 13:46 UTC
This incident affected: API (API), Voximplant Kit: API (Voximplant Kit: API - Russia), Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Russia), Voximplant Kit: Automation (Voximplant Kit: Automation - Russia), and Control panel.