Problem with messaging in the RU and KZ regions for Kit accounts.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted 6 months ago. Sep 25, 2024 - 06:40 UTC

Investigating

We are currently investigating this issue.
Posted 6 months ago. Sep 25, 2024 - 06:12 UTC
This incident affected: Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Russia, Voximplant Kit: Contact Center - Kazakhstan).