Partial unavailability of Avatar service

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 10:43 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 15:00 UTC
This incident affected: Avatar engine.