Kit functions feature doesn't work properly in Europe

Incident Report for Voximplant

Resolved

The incident is solved
Posted Feb 26, 2025 - 07:03 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2025 - 06:43 UTC
This incident affected: Voximplant Kit: Cloud Functions (Voximplant Kit: Cloud Functions - Europe).